General [M]ayhem

General [M]ayhem (http://www.genmay.com/index.php)
-   Forum & Network (http://www.genmay.com/forumdisplay.php?f=41)
-   -   Foram borken AGAIN!?!?!? :wtf:BBQ:DHITB: (http://www.genmay.com/showthread.php?t=842470)

Tex Arcana 02-26-2013 09:34 PM

Foram borken AGAIN!?!?!? :wtf:BBQ:DHITB:
 
How is it that this place breaks as often as a BMW?? :wtf:

This time: every time one jumps into a subforum, doesn't matter which one, there is SOMETHING broken on the page, the browser chunders and thinks and the "clock" spins and spins, sometimes as long as 3 minutes or more, before either finishing or deciding to give up, and I think the latter because when it finally stops the thread doesn't jump to the last pointer, and instead gives up and stays at the very top.

This behavior is irrelevant of the forum one is in: it's happening to all. The only place the site refreshes properly and quickly is the main page or the main subforum pages.

Please fix.

Thnx

mikeawesome 02-26-2013 09:36 PM

the problem is on your end

BlisterDick 02-26-2013 09:36 PM

Huh? I haven't had a single problem.

Tex Arcana 02-26-2013 09:45 PM

Of course, after I posted this, it fucking stops. :mad:

Last night in the chat thread, I was getting quite a bit of agreement. I speculated that it was an ad in the rotation, and I'm still thinking that.

EDIT: it's happening RIGHT FUCKING NOW in the chat thread!!

g|aSsJaw 02-26-2013 10:24 PM

[IMG]http://i.minus.com/ib1ZKkea8u123o.gif[/IMG]

Cagatey01 12-22-2014 09:16 PM

sultan
 
I click on it, it gives me "I have read and agree to the forum rules... click here to start posting!" that i need to click on, and I do so, but nothing happens. Then when I click on the home button, it gives me some bs about my profile which takes me back to the other page

BlisterDick 12-22-2014 09:19 PM

WHAT. THE FUCK. IS THIS. SHIT.

BlisterDick 12-22-2014 09:20 PM

[img]http://i.imgur.com/dAUVQR6.gif[/img]

Killer_B 12-22-2014 09:29 PM

[QUOTE=Cagatey01;25420125]I click on it, it gives me "I have read and agree to the forum rules... click here to start posting!" that i need to click on, and I do so, but nothing happens. Then when I click on the home button, it gives me some bs about my profile which takes me back to the other page[/QUOTE]

[SIZE="1"][B][COLOR="DimGray"]GO FUCK YOURSELF YOU DOUGHNUT HOLE PUNCHING SACK OF FAIL[/COLOR][/B][/SIZE]

:tard::confused::eek::mad::tard::rolleyes::mad::tard:

pyramid 12-22-2014 09:57 PM

[QUOTE=Cagatey01;25420125]I click on it, it gives me "I have read and agree to the forum rules... click here to start posting!" that i need to click on, and I do so, but nothing happens. Then when I click on the home button, it gives me some bs about my profile which takes me back to the other page[/QUOTE]

maybe the internet isn't for you.


All times are GMT -7. The time now is 08:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2002-2015 CrowdGather, Inc.