General [M]ayhem

General [M]ayhem (http://www.genmay.com/index.php)
-   Forum & Network (http://www.genmay.com/forumdisplay.php?f=41)
-   -   Why doesn't the youtube icon in the new post/thread screen work anymore? (http://www.genmay.com/showthread.php?t=844923)

pyramid 02-03-2014 11:18 PM

Why doesn't the youtube icon in the new post/thread screen work anymore?
 
This is why we can't have nice things people.

mikeawesome 02-03-2014 11:19 PM

check and see if it works on a different computer because it works for me

GhEttOrAiD 02-03-2014 11:22 PM

wtf i manually type all that shit stop being a bitch you bitch

pyramid 02-03-2014 11:22 PM

LIES

LIES AND SLANDER

pyramid 02-03-2014 11:28 PM

Fixed it.

if you use the chrome extension [url=https://chrome.google.com/webstore/detail/adblock/gighmmpiobklfepjocnamgkkbiglidom?hl=en]adblock[/url] [not adblock plus mind you] and in the options you enable the "fanboy annoyances" feature, your youtube icon stops working.



[Status: Resolved]


THANKS OBAMA

[IMG]http://i.imgur.com/sKtX9iA.jpg[/IMG]

BlisterDick 02-03-2014 11:31 PM

what a waste of vital 1s and 0s :tard:

pyramid 02-03-2014 11:34 PM

I think I saw a 2

mikeawesome 02-03-2014 11:38 PM

firefox 4 lyfe

pyramid 02-03-2014 11:43 PM

:lol:

your resistance is futile.

RuHo 05-05-2014 03:28 AM

thanks for the info


monstercock.com


All times are GMT -7. The time now is 04:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2002-2015 CrowdGather, Inc.