View Single Post
EthanHunt
 
Quote:
Originally Posted by blgdinger View Post
I got an alpha invite and can't even launch the game. It says I need nvidia driver version 275.39 and I have 273.33.


too bad 275.39 doesn't even exist

from what ive read, you need to install the newest beta drivers there xxx.50 i think, seems to work for some, although if u want to avoid beta drivers you'll have to wait
Old 07-28-2011, 05:32 AM EthanHunt is offline  
Reply With Quote
#97