View Single Post
someone else
 
So I believe when I left you last, I was here:



I have since sold the Zenith. Kinda sad to see it go, being the first one I finished and all, but I made some goooood money on it, so on to the next one!



So once I got the Magnavox warmed up and started, I had NO output on the speakers. Ok. First step: test the tubes



I tested all of them, and two tubes were toast: the 12BA6 AM Detector and FM Driver, and the 12AL5 FM Ratio Detector. This would be why I would have ZERO output. Quick summary of a detector (From Wiki)

Quote:
A detector is a device that recovers information of interest contained in a modulated wave. The term dates from the early days of radio when all transmissions were in Morse code, and it was only necessary to detect the presence (or absence) of a radio wave using a device such as a coherer without necessarily making it audible. A more up-to-date term is demodulator, but "detector" has a history of many decades of use, even if it is a misnomer.
So I happened to have another BA6, but not an AL5, so I had to get one from ebay.

Flash forward a week, and voila!



SHE'S ALIVE! and while I waited for new tubes, I borrowed a Sam's Photofact from a buddy of my dad's. He's a vintage TV collector, so occasionally he'll toss me a neat radio he found in his travels. On top of that, he has pretty much a COMPLETE catalog of Sam's Photofacts dating from about 1980 back. My dad has a bunch as well, but his are mostly newer - he sold all his old ones when he sold his shop. Sam's Photofact was a subscription service that produced schematics, diagrams and parts lists for radios and televisions (and other stuff too) for repair techs. With the photofact in hand, I checked voltages and whatnot, and the radio is spot on. Which leads me to this...



The filter capacitor has been changed recently. (within, say, 20 years). If it was original, it would most certainly be metal on the outside, and most certainly would be bad. But voltages were spot on with what is expected in the diagrams. Sweet!



The replacement tubes were an RCA and a Philco. other than that, all the other tubes are original.



It still sits like this. I'm on the hunt for knobs. and these ones, 1/4" spline type push on knobs, are fucking hard as hell to find. Most shit was 1/4" half moons. I'm hoping to get over to the flea market tomorrow and see if I can locate some. Otherwise, I'm going to have to keep scouring Ebay.
__________________
Driving:
2005 Acura RSX Type-S
1996 Pontiac Trans Am - LT1 + T56, not stock
2001 Jeep Cherokee Sport

Shooting:
Nikon D300, Rolleiflex 2.8F, Nikon F100, Olympus OM-1, Pentax 645
Old 03-02-2013, 03:22 PM someone else is offline  
Reply With Quote
#25