General [M]ayhem

Go Back   General [M]ayhem > Real Time Sub-Forums > CompuGlobalHyperMegaNet
Register Members List Mark Forums Read [M]erchandise Calendar

Reply
 
Thread Tools
OlderBoy
 
OlderBoy's Avatar
 
Windows 100% disk utilization issue

Windows 8.1

Recently my computer is utilizing 100% of my OS drive. I run the repair, reboot, then everything's back to normal. But when I reboot again it goes back to 100% utilization.

I've run my antivirus (ESS) and it finds nothing. I have not run Malwarebytes.

HD is WD Caviar Blue. Haven't had it a year.

Should I do a clean install or this sound like a rootkit maybe? I don't really do shady shit online anymore so I'm kind of at a loss.

Thanks
Old 05-23-2016, 08:59 AM OlderBoy is offline  
Reply With Quote
#1  

Advertisement [Remove Advertisement]

Typhoon43
 
Typhoon43's Avatar
 
You say 100% of your OS drive. Are you saying available space, or do you mean your CPU usage is at 100%?
__________________
I'm the King of Wishful Thinking.....
Old 05-23-2016, 09:42 AM Typhoon43 is offline  
Reply With Quote
#2  

GhEttOrAiD
<--- EVOM
 
GhEttOrAiD's Avatar
 
Quote:
Originally Posted by Typhoon43 View Post
You say 100% of your OS drive. Are you saying available space, or do you mean your CPU usage is at 100%?
winblows 8.1
==
__________________
[QUOTE=BlisterDick;25482810][b]PLZ keep door unlock for roach and spider[/b][/QUOTE]
✓, ✓, ☑, ☐
Old 05-23-2016, 05:20 PM GhEttOrAiD is offline  
Reply With Quote
#3  

OlderBoy
 
OlderBoy's Avatar
 
100% utilization of the HD. i only have Windows and software on the drive, no data. I'm trying to avoid spending an entire day reinstalling everything.
Old 05-23-2016, 05:52 PM OlderBoy is offline  
Reply With Quote
#4  

GhEttOrAiD
<--- EVOM
 
GhEttOrAiD's Avatar
 
click "open resource monitor"



__________________
[QUOTE=BlisterDick;25482810][b]PLZ keep door unlock for roach and spider[/b][/QUOTE]
✓, ✓, ☑, ☐
Old 05-23-2016, 05:58 PM GhEttOrAiD is offline  
Reply With Quote
#5  

GhEttOrAiD
<--- EVOM
 
GhEttOrAiD's Avatar
 
click "open resource monitor"



__________________
[QUOTE=BlisterDick;25482810][b]PLZ keep door unlock for roach and spider[/b][/QUOTE]
✓, ✓, ☑, ☐
Old 05-23-2016, 05:58 PM GhEttOrAiD is offline  
Reply With Quote
#6  

BlisterDick
boobie poo bear luv hugs
 
BlisterDick's Avatar
 
I've seen this solution in a few different threads at Tom's Hardware.

Seems "Super Fetch" and "Windows Search" may be the culprits.

Quote:
Windows+R --> type in "services.msc" --> disable Super Fetch and Windows Search
__________________
(╯□)╯︵ ┻━┻
Old 05-23-2016, 08:36 PM BlisterDick is offline  
Reply With Quote
#7  

OlderBoy
 
OlderBoy's Avatar
 
Quote:
Originally Posted by BlisterDick View Post
I've seen this solution in a few different threads at Tom's Hardware.

Seems "Super Fetch" and "Windows Search" may be the culprits.

word, i'm going to disable super fetch but i'd prefer to keep windows search on. ima give that a try
Old 05-23-2016, 08:58 PM OlderBoy is offline  
Reply With Quote
#8  

OlderBoy
 
OlderBoy's Avatar
 
Quote:
Originally Posted by GhEttOrAiD View Post
click "open resource monitor"




dunno how i forgot to do this, i plan on rebooting in the morning. (somehow it went away after an hour).
Old 05-23-2016, 09:02 PM OlderBoy is offline  
Reply With Quote
#9  

BlisterDick
boobie poo bear luv hugs
 
BlisterDick's Avatar
 
Please correct me if I'm wrong but it seems this is an issue with Win 8 only...

If the free Win 10 upgrade is still available I'd jump on it. Turns out it's n̶o̶t̶ ̶t̶o̶o̶ ̶b̶a̶d̶ it's alright.
__________________
(╯□)╯︵ ┻━┻
Old 05-23-2016, 09:14 PM BlisterDick is offline  
Reply With Quote
#10  

OlderBoy
 
OlderBoy's Avatar
 
Quote:
Originally Posted by BlisterDick View Post
Please correct me if I'm wrong but it seems this is an issue with Win 8 only...

If the free Win 10 upgrade is still available I'd jump on it. Turns out it's n̶o̶t̶ ̶t̶o̶o̶ ̶b̶a̶d̶ it's alright.

i have windows 10 on my laptop and i like some aspects and can't stand others. i hate the new native UI... like the built-in app shit. i hate it when Settings decides it does not want to open, specifically network settings. i also hate the new update menu/screen. this also does not open properly at times. i just get an empty white window. i do like multiple desktops tho
Old 05-23-2016, 10:15 PM OlderBoy is offline  
Reply With Quote
#11  

OlderBoy
 
OlderBoy's Avatar
 
CompatTelRunner.exe is the culprit. i find a similar solution for Windows 7 that includes uninstalling 5 updates. i did note today after booting up it only ran for about 6 or 7 minutes, nowhere near as long as it usually has been.

if i find a decent solution i'll update.
Old 05-24-2016, 11:46 AM OlderBoy is offline  
Reply With Quote
#12  

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 03:21 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.