General [M]ayhem

Go Back   General [M]ayhem > Real Time Sub-Forums > CompuGlobalHyperMegaNet
Register Members List Mark Forums Read [M]erchandise Calendar

Reply
 
Thread Tools
UnStable
 
Xp is reporting 384 MB of RAM and I have 512 installed

Anybody have any idea why this is happening?
__________________
_______________

www.fastlanehw.com/forums/index.php
Old 02-22-2009, 05:47 PM UnStable is offline  
Reply With Quote
#1  

Advertisement [Remove Advertisement]

Dogy3D
 
onboard video?
Old 02-22-2009, 05:52 PM Dogy3D is offline  
Reply With Quote
#2  

slappy mcgee
 
slappy mcgee's Avatar
 
do you have integrated video? if so it's this.
Old 02-22-2009, 05:52 PM slappy mcgee is offline  
Reply With Quote
#3  

Ezekial
 
Ezekial's Avatar
 
Shared video ram, as the 2 above stated

or you just really don't know what RAM you have
Possibly, if it's an old enough motherboard, which you didn't state, may not support the memory. Mostly likely due to double sided/single sided memory or something like that
__________________
5903b30c5f8206b65a41f72a64e4bf68 [y yuo throw haet :( :(] porn may <3's yuo.
Old 02-22-2009, 06:38 PM Ezekial is offline  
Reply With Quote
#4  

Viperoni
 
Quote:
Originally Posted by Ezekial View Post
Shared video ram, as the 2 above stated

or you just really don't know what RAM you have
Possibly, if it's an old enough motherboard, which you didn't state, may not support the memory. Mostly likely due to double sided/single sided memory or something like that

QFT
__________________
2005 Toyota Echo RS 4dr hatch - the daily
Old 02-22-2009, 09:58 PM Viperoni is offline  
Reply With Quote
#5  

UnStable
 
Sorry I should have been more specific.

ge-force 6150 le integrated graphics.

N-force MOBO

RAM came with PC

It's a POS Compaq

Windows 7 reports the RAM properly but there isn't really enough RAM for thatOS
__________________
_______________

www.fastlanehw.com/forums/index.php
Old 02-23-2009, 05:06 PM UnStable is offline  
Reply With Quote
#6  

slappy mcgee
 
slappy mcgee's Avatar
 
Quote:
Originally Posted by UnStable View Post
Sorry I should have been more specific.

ge-force 6150 le integrated graphics.

N-force MOBO

RAM came with PC

It's a POS Compaq

Windows 7 reports the RAM properly but there isn't really enough RAM for thatOS

It's the integrated graphics that is sucking up the RAM. You should be able to go into BIOS and specify how much RAM you want the integrated video to consume:

Auto
32
64
128

your options should be something like that
Old 02-23-2009, 05:18 PM slappy mcgee is offline  
Reply With Quote
#7  

UnStable
 
Ok I moved it down to 64 in the BIOS now XP reports 448 mb of RAM.If I move it down to 32 will I get worse performance in game's?

The only game I am really playing right now is Far Cry and beileive it or not it was working pretty good.
__________________
_______________

www.fastlanehw.com/forums/index.php

Last edited by UnStable; 02-23-2009 at 07:25 PM..
Old 02-23-2009, 07:12 PM UnStable is offline  
Reply With Quote
#8  

Bill
 
Bill's Avatar
 
Quote:
Originally Posted by UnStable View Post
beileive it or not it was working pretty good.

Why touch anything at all if you're happy with it?

ps: With 2GB for ~$25, surely you can max out your laptop with whatever it can take. No reason not to. edit: LOL its not a laptop. 4GB is $25.
__________________
Bill
Old 02-23-2009, 07:25 PM Bill is offline  
Reply With Quote
#9  

UnStable
 
Quote:
Originally Posted by Bill View Post
Why touch anything at all if you're happy with it?

ps: With 2GB for ~$25, surely you can max out your laptop with whatever it can take. No reason not to. edit: LOL its not a laptop. 4GB is $25.

Where can I get 4GB for $25 it's DDR not DDR 2
__________________
_______________

www.fastlanehw.com/forums/index.php
Old 02-25-2009, 06:41 PM UnStable is offline  
Reply With Quote
#10  

Bill
 
Bill's Avatar
 
So $36 FS to go from 512 to 1.5GB. If you're going to be using the computer for more than four months I'd say buy it.
__________________
Bill
Old 02-26-2009, 05:57 AM Bill is offline  
Reply With Quote
#11  

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 05:47 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.