General [M]ayhem

Go Back   General [M]ayhem > Real Time Sub-Forums > CompuGlobalHyperMegaNet
Register Members List Mark Forums Read [M]erchandise Calendar

Reply
 
Thread Tools
Stereodude
 
Stereodude's Avatar
 
Quote:
Originally Posted by GravisJ1 View Post
I've tried both sticks, in both slots, one at a time. As long as it's a single stick in any slot, it'll boot just fine.

The second there's two, nothing.
Aren't there 4 memory slots, not 2?
Old 06-03-2011, 05:51 PM Stereodude is offline  
Reply With Quote
#16  

Advertisement [Remove Advertisement]

zeos
 
have you checked the speaker, if you have one? i know it sounds crazy, but i have had a couple builds that wouldnt post because the speaker was on backwards.
Old 06-03-2011, 08:12 PM zeos is offline  
Reply With Quote
#17  

DlStreamnet
 
DlStreamnet's Avatar
 
Now it posts jump into the BIOS and update it??

Had to do this for a Phenom 2 x6 rig I built
__________________
32d3b6ff0dbe4339b0b02ff09671c95b
Old 06-04-2011, 01:45 AM DlStreamnet is offline  
Reply With Quote
#18  

the snake
 
with one stick of memory installed, go into bios and check memory timings and voltage for your brand of memory.
Old 06-04-2011, 06:00 AM the snake is offline  
Reply With Quote
#19  

GravisJ1
 
It's a 500w modular power supply, 500w *should* be plenty I would assume.

I've been building computers long enough that most things are color coded, blue with blue, black with black... Ram tends to follow that rule too.

So outside of a power issue, what could it be? BIOS maybe out of date?
Old 06-04-2011, 05:09 PM GravisJ1 is offline  
Reply With Quote
#20  

GravisJ1
 
I'll try updating the BIOS the next chance I get, the memory timings were all set automagically. We shall see.
Old 06-04-2011, 07:31 PM GravisJ1 is offline  
Reply With Quote
#21  

mark24...
 
mark24...'s Avatar
 
I remember having to buy a cheap slow stick of ram that used low voltage to get this gigabyte board fired up because the first bios had the voltages for the ram set at 1.8v when most people needed 2 or 2.1 v. Remember it's the make and quality of the power supply that counts but I'm sure you're savvy enough to know that.
__________________
I hate to say it, but it's probably me.
I hate to say it.
I hate to say it, but it's probably me.
Old 06-04-2011, 07:44 PM mark24... is offline  
Reply With Quote
#22  

GravisJ1
 
I haven't checked the voltages, the timings were all correct though.

Hmm, I'll tinker a bit. See what I come up with.
Old 06-04-2011, 09:27 PM GravisJ1 is offline  
Reply With Quote
#23  

Tex Arcana
I am a mean disrespectful person hiding anonymously and need an attitude adjustment.
 
Tex Arcana's Avatar
 
Quote:
Originally Posted by JPF_ View Post
Pro Tip: Asus's website sucks so much balls it hurts my head.

__________________
People should not be afraid of their governments. Governments should be afraid of their people.--V


Men heap together the mistakes of their lives, and create a monster they call destiny.
--John Hobbs


~~~ ~~~ Tea[m] Pyratex ~~~ ~~~
Old 06-05-2011, 12:48 AM Tex Arcana is offline  
Reply With Quote
#24  

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -7. The time now is 08:17 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.